[Veritas-bu] Maximum mounts for an LTO-1 tape

Len Boyle Len.Boyle at sas.com
Fri Mar 25 17:56:09 CST 2005


Hello Steven
 
What level of drive firmware are you using. Has the vendor offered any upgrades to fix the write errors?
 
len

________________________________

From: veritas-bu-admin at mailman.eng.auburn.edu on behalf of Green, Steven
Sent: Fri 3/25/2005 5:41 PM
To: 'veritas-bu at mailman.eng.auburn.edu'
Subject: RE: [Veritas-bu] Maximum mounts for an LTO-1 tape



For what it's worth we have LTO-2 drives (IBM) in an STK library and I set the max usage count to 5000 for this media. Why? The only info I could find on media usages for LTO-2 was an IBM publication on the technical specs for LTO-2 drives and media and it stated a duty cycle of 5000 load/unload cycles. Currently I have tapes with 300+ mounts and no sign of any problems. Of course we do have NBU jobs that cough up an occasional read/write or position error - but so far in almost every case the error is bogus because further testing of the tape shows no media problem. My standard is that if a tape spits out any hard write errors - I degaus & toss it. For read errors I'm more tolerant, but have processes by which I track such errors by volser so I know the history (if any) of past events. Hope this info helps...

~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~ 
#!/usr/steve green :: TDS storage admin :: 608.664.8210 (desk) :: 608.219.2106 (cell) 
It's not that I'm so smart, it's just that I stay with problems longer.  A. Einstein 





More information about the Veritas-bu mailing list