[Veritas-bu] backup not capturing all data (Long...sorry)

Ed Wilts ewilts at ewilts.org
Thu Mar 17 16:21:28 CST 2005


On Thu, Mar 17, 2005 at 03:30:17PM -0500, Paul Keating wrote:
> Anyone ever seen this??
>  
> NB 5.0 MP3 on a win2k client.
>  
> Every day backup finished with status 0.
>  
> Today, get a restore request, and find that the only data captured on
> the D drive, is the folder names at the highest level.
> If you browse the files to restore, you go into D:\ and there are a
> couple folder names, and NOTHING below them.

I've seen something like this on a Unix client.  It turns out that the
files were created in the past.  Have you checked the modification dates
on the directories to make sure they're not in the future?  Also check
the STREAMS file and see what it says for when the last full was.

The other thing to check is to make sure that somebody didn't put in an
exclude for the directories below this point.

> The frustrating part is that the backup end with status 0......there's
> no way to follow up on every backup every day to see how much data was
> backed up, and then verify with the system owner if they created of
> deleted a large number of files....Makes it virtually impossible to
> completely remediate the situation.....

I sure made a DBA happy when he created his archive logs in the past (he
gzip'ed them up and by default the date on the gzip file is the date of
the first file) and none of the gzip'ed files made it to tape...  all
the backups completed with a status 0 - it successfully backed up
nothing...

-- 
Ed Wilts, Mounds View, MN, USA
mailto:ewilts at ewilts.org



More information about the Veritas-bu mailing list