[Veritas-bu] NB5.0MP3 on Sol8 with Win2003 clients.. backups stalling

Ed Wilts ewilts at ewilts.org
Wed Mar 9 14:30:14 CST 2005


On Wed, Mar 09, 2005 at 03:17:39PM -0500, Paul Keating wrote:
> I have several machines that seem to stall during their backups.
> In all cases they are Win 2003...backing up to a Sunfire V880 runing
> Solaris 8 and NB5.0MP3 to STK L700 with FC connected LTO2 drives.
> Backups start out fine, then the throughput gradually drops untill it is
> in the neighbourhood of 25KB/s

You're not alone...  I've seen it with Windows and VMS clients and
writing to an L700 with SDLT220 drives.  We've seen on both our Solaris
9 master/media server and a Win2K media server.

> Basically, at that point, the choice it to wait 3 days for it to finish,
> or kill the job.

> In every case so far, if I kill the job and run a manual, the manual
> will run fine.

Yup - it really sucks.  Manually restart the job and it starts to fly.

> There are actually 4 machines on which this stalling is an issue (only 2
> of them happen to be SQL servers).

I don't actually know how often happens to us since it's just a normal
backup that we happen to spot running really slowly.  

> The machines all have 100FD connections. The switch and NIC are both
> hard set to 100FD.

We're seeing this on clients with GigE connections that aren't behind
firewalls.

I haven't found the problem yet but it sure be nice to know what it is!

        .../Ed
-- 
Ed Wilts, Mounds View, MN, USA
mailto:ewilts at ewilts.org



More information about the Veritas-bu mailing list