[Veritas-bu] HP Ultrium2 LTO II Drives Performance

Dave Markham dave.markham at fjserv.net
Wed Mar 9 09:08:56 CST 2005


labsupport is not your Lucent handle wrote:

>Hello,
>        I have installed a SUN L180 with 4 HP Ultrium2 drive (LTO2).
>Media and master server is SUN fire 6800 and having LVD SCSI.
>        I am backing up all the data using Gigabit Ethernet. I am gating
>10 MB/s throughput on a Gigabit lan with 4 drives.
>        Can any one tell what is the throughput  you are gating on LTO2
>drives.
>        Do  I need to do any tune for OS or NB ? to get more performance.
>       
>
>  
>
Yes do the tuning. There is a guide 
http://seer.support.veritas.com/docs/183702.htm

Also change the shared mem settings in /etc/system

* Message queues

set msgsys:msginfo_msgmap=512

set msgsys:msginfo_msgmax=8192

set msgsys:msginfo_msgmnb=65536

set msgsys:msginfo_msgmni=256

set msgsys:msginfo_msgssz=16

set msgsys:msginfo_msgtql=512

set msgsys:msginfo_msgseg=8192

 

* Semaphores

set semsys:seminfo_semmap=64

set semsys:seminfo_semmni=1024

set semsys:seminfo_semmns=1024

set semsys:seminfo_semmnu=1024

set semsys:seminfo_semmsl=300

set semsys:seminfo_semopm=32

set semsys:seminfo_semume=64

 

* Shared memory

set shmsys:shminfo_shmmax=16777216

set shmsys:shminfo_shmmin=1

set shmsys:shminfo_shmmni=220

set shmsys:shminfo_shmseg=100



These may have been updated

Im getting around 30 / 40 MB/s on my LTO2 sometimes peak at 70 according 
to bptm logs. I am running over fibre to the drives though on an L700 
and shared storage, but still you should be getting higher than 10

Cheers
Dave



More information about the Veritas-bu mailing list